Linux mini-HOWTO



     ремонт ноутбуков своими руками. | Утепление фундамента пенополиуретаном читать далее. |          

Версии Libc и их обновление


StarOffice обращается к libc 5.4.4.

StarOffice 3.1 *будет* работать и с Libc Libc 5.3.x. Но установка требует 5.4.4 или выше. Если у вас Libc 5.3.x, вы можете обойти это неудобство, загрузив libc 5.4.4+ и добавив его в переменную окружения LD_LIBRARY_PATH до того, как запустите скрипт setup. Я не пробовал этого делать сам, поэтому посоветовать ничего не могу.

Если вы попробовали запустить скрипт setup с libc меньше чем 5.4.4, вы увидите следующее сообщение:




Содержание  Назад  Вперед