Linux mini-HOWTO



              

Что вам понадобится


Ниже приведен список того, что необходимо для установки поддержки SB AWE под Linux:

  • работающая Linux-система (например, дистрибутив Debian GNU/Linux),

  • SB AWE 32 или совместимая карта (например. SB32, SB32 PnP, SB AWE64, ...),

  • исходные тексты ядра Linux, включая драйвер звука OSS/Free (обычно включен в поставку, прочтите /usr/src/Linux/drivers/sound/Readme),

  • Звуковой Драйвер AWE 32.

Если у вас PnP-карта, вам также понадобится:

  • пакет утилит isapnptools.

Смотрите раздел "Источники", в котором описано, где можно найти эти программы.

Если у вас система Debian GNU/Linux - это означает, что нужны пакеты kernel-source-, awe-drv

и, возможно, пакет isapnptools. Вы, наверное, также захотите установить другие awe-* пакеты, хотя они не так и важны для установки. Я настойчиво рекомендую установку пакета kernel-package для более простой компиляции и установки ядра.




Содержание  Назад  Вперед