Linux mini-HOWTO



              

Требования к системе.


RCS требует для работы diff(1) и diff3(3) для создания diff-файлов, отражающих изменения в файлах. У вас должны быть установлены эти утилиты, но, в любом случае, при установке RCS, программа установки проверит их наличие.

Эти утилиты (скомпилированные) можно взять на:

ftp://sunsite.unc.edu/pub/Linux/utils/text/diffutils-2.6.bin.ELF.tar.gz

или на зеркалах этого сайта. Если вам потребуется скомпилировать исходник diff(1), то он находится на: ftp://prep.ai.mit.edu/pub/gnu/diffutils-2.7.tar.gz

или с зеркал этого сайта.

Если вы будете устанавливать скомпилированный diff(1), то понадобятся установленные библиотеки ELF. Для уточнения этого вопроса прочтите ELF-HOWTO.




Содержание  Назад  Вперед